We run BM 3.6 Enterprise on a NW 5.1 SP3 server. We have been runningit for about a year and a half. Nearly all of our employees get to the

Internet through BM's proxy server, and must load CLNTRUST.EXE to
authenticate. I have this in the login script, run from a profile.
Until recently, the command line looked like this:


This worked fine for a long time. Then Monday, several people --
apparently random "victims" -- couldn't get to the Internet because
they didn't have the "key" (the little red key that clntrust.exe putsin the systray). They could press Start/Run and either enter the UNC
path/command there or navigate to it and run it OK; it just won't runfrom the script as before.

I have tried mapping a drive, then running from the mapped drive. I
have also tried putting clntrust.exe on another server and running
from there, but neither works. It would be nice if I didn't have to
put this into their startup directory, case-by-case. I would have
opened an incident with Novell on this, but they don't support BM 3.6any more.

Any ideas?