So, reading Danita's quick start guide, when I get to installing the mobility pack, I get to step 12, and YAST comes up with the following error:
"Nothing provides perl-ldap-ssl needed by pattern: Novell_Data_Synchronizer_Mobility_Pack-0.9-0x86-64" . The alert box has a radio button that selects " do not install pattern:Novell_Data_Synchronizer_Mobility_Pack-0.9-0x86-64.

The choices are "cancel" and "Apply". Clicking the apply button does nothing unless the radio button is selected. Clicking cancel dismisses the alert box.