I really don't want to install SP8 on the NetWare server as I am working on moving Netware to OES Linux. However, I need to upgrade to GroupWise 8 soon so plan to upgrade to GroupWise 8 on NetWare server which requires NW6.5SP8.

All other 10 NetWare servers are on version 6.5 SP7 and I only intend to upgrade one server to NetWare 6.5 SP8. Does anyone see issue with that? I assume eDirectory does not chance with the installation of SP8. I am running eDirectory v