It seems I can't upgrade my test systems from 10.3 RC2 to 10.3a. So are they close enough for a valid test before rolling 10.3a to my production system? I'd like to avoid the dissapointment and anger my users get when we roll substandard ZEN patches.

Anyone?

RDR