I am trying to install the Pxyauth.exe onto a Citrix XPe Windows 2000
based system running Feature Release Two from Field Patch3b. I get an
Component transfer error listing the failed component as "Install
Netscape 6 Plugin".

On this system I am running IE6 and do not have Netscape install at
all. Since the install states that it will only attempt to install this component if Netscape is installed I am a bit puzzled by it stopping
with this error.

I can install the plug from Field Patch 3 without an issue. I wanted
to update to see if it resolved other problems I am having.


Patrick Pueringer