I just added a new 10.2 server to my zone. Now I can't deploy 10.2.2 to it since 10.3 has been downloaded. What can I do to get 10.2.2 on my server since I'm not ready for 10.3??

Thanks,

Jim Webb