At this time have:
SLES10_x64 with ZCM10SP3 :
ZCM Version = 10.3.0.0
ZAM Version = 10.3.0.53910
ZPM Version = 10.3.0.31
ZENworks Agent Version: 10.3.0.27649

In the "System Updates" i see:
Update for ZCM (10.3) Release Date=Mar 30, 2010 Download Date=Apr 1, 2010 Ready

After this download ZENworks10_SP3_SystemUpdate_A.zip
and run
zman sui /opt/novell/zenworks/ZENworks10_SP3_SystemUpdate_A.zip

In the /var/opt/novell/zenworks/loader-messages i see:

#cat loader-messages.log
[DEBUG] [4/10/10 10:40:20 AM] [] [Loader.SystemUpdateModule] [] [FINEST: Attempting to get updates.xml from URL: file:///opt/novell/zenworks/ZENworks10_SP3_SystemUpdate_A.zip/] [] []
[DEBUG] [4/10/10 10:40:20 AM] [] [Loader.SystemUpdateModule] [] [FINEST: No updates found for core with base version 10.1] [] []
[DEBUG] [4/10/10 10:40:20 AM] [] [Loader.SystemUpdateModule] [] [FINEST: Attempting to get updates.xml from URL: file:///opt/novell/zenworks/ZENworks10_SP3_SystemUpdate_A.zip/] [] []
[DEBUG] [4/10/10 10:40:20 AM] [] [Loader.SystemUpdateModule] [] [FINEST: No updates found for pru with base version 10.1] [] []
[DEBUG] [4/10/10 10:40:20 AM] [] [Loader.SystemUpdateModule] [] [FINEST: Attempting to get updates.xml from URL: file:///opt/novell/zenworks/ZENworks10_SP3_SystemUpdate_A.zip/] [] []
[DEBUG] [4/10/10 10:40:20 AM] [] [Loader.SystemUpdateModule] [] [FINEST: No updates found for zam with base version 10.1] [] []
[DEBUG] [4/10/10 10:40:20 AM] [] [Loader.SystemUpdateModule] [] [FINEST: Attempting to get updates.xml from URL: file:///opt/novell/zenworks/ZENworks10_SP3_SystemUpdate_A.zip/] [] []
[DEBUG] [4/10/10 10:40:20 AM] [] [Loader.SystemUpdateModule] [] [FINE: Importing update: Update for ZCM (10.3.0a)] [] []
[DEBUG] [4/10/10 10:40:21 AM] [] [Loader.SystemUpdateModule] [] [FINE: Import of Update for ZCM (10.3.0a) complete] [] []
[DEBUG] [4/10/10 10:40:21 AM] [] [Loader.SystemUpdateModule] [] [FINEST: Attempting to get updates.xml from URL: file:///opt/novell/zenworks/ZENworks10_SP3_SystemUpdate_A.zip/] [] []
[DEBUG] [4/10/10 10:40:21 AM] [] [Loader.SystemUpdateModule] [] [FINEST: No updates found for core with base version 10.1] [] []
[DEBUG] [4/10/10 10:40:21 AM] [] [Loader.SystemUpdateModule] [] [FINEST: Attempting to get updates.xml from URL: file:///opt/novell/zenworks/ZENworks10_SP3_SystemUpdate_A.zip/] [] []
[DEBUG] [4/10/10 10:40:21 AM] [] [Loader.SystemUpdateModule] [] [FINEST: Attempting to get updates.xml from URL: file:///opt/novell/zenworks/ZENworks10_SP3_SystemUpdate_A.zip/] [] []
[DEBUG] [4/10/10 10:40:21 AM] [] [Loader.SystemUpdateModule] [] [FINEST: No updates found for pru with base version 10.1] [] []



Please, help me.

Serg