I solved the problem with bundle download from nu.novell.com. I noticed a
reference in another thread that talked about the mirroring credentials and
located the information I needed in the Customer Care portal.

I have now installed the agent on one lowly SLED 11 box to see how things
work. Since I installed the agent and registered it with the ZLM server,
the processor load on both CPU1 and CPU2 is bouncing around a mean of 80%
constantly. Needless to say, this makes the machine a little unresponsive.

In the ZCC console, the Zenworks agent status has a little square box with
constantly bouncing ball, implying that it is trying to do something. I
tried unregistering the machine from the server (which the event log says
was successful), but nothing has changed -- same bouncing ball and super
sluggish machine. I remember a similar problem with Zenworks and Windows
where the inventory scan would get hung up and take forever to finish while
bringing the workstation to its knees.

Any ideas on how to troubleshoot/resolve this issue?

Dennis R. Crowther, CNE, NAI
Manager, FSM Network Support
University of New Mexico