Given that Novell has now officially announced that all new versions of GroupWise past 8.0.x will be 64-bit only (I believe next version is due by end of this year), I guess I'd strongly advise to install 64-bit NOWS SBE. Previously I didn't see much need for it, especially on machines with less than 4 GB of RAM, but this makes it mandatory. Unless you don't want to use GroupWise that is.