I have downloaded the 64bit ZCM 10 agent, but I am getting an error stating this this OS is un-supported?

Has anyone else come across this and if so, is there a workaround or do I have to accept that the ZCM 10 agent is not compatible with my OS?

Any assistance would be greatly received.

Many thanks.