Hi,

While running simias-server-setup, there always are the following errors:
-----------------------
System.ArgumentNullException: Argument cannot be null.
Parameter name: Either baseUri or relativeUri are required.
at System.Xml.XmlResolver.ResolveUri (System.Uri baseUri, System.String relativeUri) [0x00000] in <filename unknown>:0
at System.Xml.XmlUrlResolver.ResolveUri (System.Uri baseUri, System.String relativeUri) [0x00000] in <filename unknown>:0
at Mono.Xml2.XmlTextReader.GetStreamFromUrl (System.String url, System.String& absoluteUriString) [0x00000] in <filename unknown>:0
at Mono.Xml2.XmlTextReader..ctor (System.String url, System.Xml.XmlNameTable nt) [0x00000] in <filename unknown>:0
at System.Xml.XmlTextReader..ctor (System.String url, System.Xml.XmlNameTable nt) [0x00000] in <filename unknown>:0
at System.Xml.XmlDocument.Load (System.String filename) [0x00000] in <filename unknown>:0
at Novell.iFolder.SimiasServerSetup.SetupSimias () [0x00000] in <filename unknown>:0
at Novell.iFolder.SimiasServerSetup.Configure () [0x00000] in <filename unknown>:0
at Novell.iFolder.SimiasServerSetup.Main (System.String[] args) [0x00000] in <filename unknown>:0
at System.Xml.XmlResolver.ResolveUri (System.Uri baseUri, System.String relativeUri) [0x00000] in <filename unknown>:0
at System.Xml.XmlUrlResolver.ResolveUri (System.Uri baseUri, System.String relativeUri) [0x00000] in <filename unknown>:0
at Mono.Xml2.XmlTextReader.GetStreamFromUrl (System.String url, System.String& absoluteUriString) [0x00000] in <filename unknown>:0
at Mono.Xml2.XmlTextReader..ctor (System.String url, System.Xml.XmlNameTable nt) [0x00000] in <filename unknown>:0
at System.Xml.XmlTextReader..ctor (System.String url, System.Xml.XmlNameTable nt) [0x00000] in <filename unknown>:0
at System.Xml.XmlDocument.Load (System.String filename) [0x00000] in <filename unknown>:0
at Novell.iFolder.SimiasServerSetup.SetupSimias () [0x00000] in <filename unknown>:0
at Novell.iFolder.SimiasServerSetup.Configure () [0x00000] in <filename unknown>:0
at Novell.iFolder.SimiasServerSetup.Main (System.String[] args) [0x00000] in <filename unknown>:0

FAILED
-----------------------
Anyone knows how to fix it?
Thanks.

Cheers,
Lyndon