Hello Everyone,

We are running a multi-language Windows GW 8.0.1 client. I have tried to change the spell check language to UK English but after starting the GW client it automaticaly switched back to US English.

As described in a couple of Novell TIDs/forum entries I have modified the registry value to UK

[HKEY_CURRENT_USER\Software\Novell\GroupWise\Client \WritingTools\EN\TextLang]
unfortunately it did not work.

How can I fix the settings permanently?

Thank you