I'm in the process of using the "zac iac" command to configure a satellite server to perform authentication. As part of the process, since I'm using an external certificate authority, I have to "import the certificate by using the zac import-authentication-cert (iac) command before configuring the Authentication role."

Here's what happens when I try that:

c:\Novell\certs>zac iac

Processing Command: iac

Private Key File:c:\novell\certs\zcm.der
Signed Server Certificate File:c:\novell\certs\issuedcertificate.der
Signing authority's public certificate file:c:\novell\certs\ca.der
The following error occured while attempting to import the server


Obviously, the truncated error message itself isn't helpful in the least. I've been trying to find a log file of some sort with more info but have been unsuccesful. Any suggestions as to how to find out exactly what's happening?

(One of the tests I tried was to enter an invalid User and Password. The same error message was generated, so this may be an authentication issue. But the account I use is a valid ZENworks administrative user and its password is valid.)