ZCM 10.3 on SLES 11, Windows XP Pro devices. As MS will end WXP SP2 support and I have most of machines at this level, I'd Windows XP SP3 setup bundle. Set it (exe) Launch (not Install) at Device Boot and run with Dynamic Admin rights. On one device, I tried first on, it did good job, on another ... I see Dynamic Admin is logged in and ... nothing happen with SP3 setup. Also, admin account wasn't removed (just after restart) and ... weird ... all other users who logged in after this happen wasn't removed in ZCC in Logged In Users section! DLU volatile users accounts wasn't removed, I mean, files remain anyway (even in SP3 same problem with DLU volatile users!), but this time users wasn't removed also in users list. No error in log on device, well, log level was as default. But, at some point I saw in log error " [ERROR] [04/21/2010 10:57:38.843] [1996] [ZenworksWindowsService] [22] [] [BundleManager] [GenericActions.LaunchUserDaemonError] [Failed to process launch in user space "\\Server\Paigaldus\Microsoft\WXP\WindowsXP-KB936929-SP3-x86-ENU.exe /quiet /forcerestart".] [] [9e79941483322fa3a15418098d56b651]". It appear there hours after this bundle should start. (Via e-mail I got this "Error: [4/21/10 10:57:38 AM] BundleManager GenericActions.LaunchUserDaemonError GenericActions.LaunchUserDaemonError{\\Server\Paig aldus\Microsoft\WXP\WindowsXP-KB936929-SP3-x86-ENU.exe;/quiet /forcerestart}"). Tried to move all this stuff to Install section ... same!
Any ideas? So far, yes, I haven't done any deeper logging, but strange that during ... no errors in log!
Seems to, this problem appear on some group of machines, could some policy interfere here in some ... way!? These machines have some other issues too. But, strange that it does affect agent that way.
More thanks, Alar.