Hi everyone,

In the TFTP structure of Zenworks, there is the /boot directory where resides the files to allow the installation of the Imaging environment. My problem is that these files are used for all the computers we have in our school district, desktop and laptops. All the desktop works well with the latest PXE of april 2010 (ZCM 10.3) but some laptop like the Toshiba doesn't. But, if I replace the PXE files with an older PXE version (per exemple, the pxe from march 2008), these laptops will work....

So, my question is: can we modifies the tftp structure to allow choosing of a PXE version ?? In the pxemenu.txt, I could expect to have a few entries that could point to older pxe versions.

In the CFG files, there is the parameter install=tftp://$PXESERVER/boot. I tried to modified it like this one: install=tftp://$PXESERVER/boot/mar2008 with the dump of the pxe files in the directory, but it's not working. What could be the correct procedure or perhaps it's not supported....


thank you for your help !

DM