Specifically proxy.nlm, we get Abends on our BM3.6 server to do with
SSL,
but there are no new patches for BM3.6 for about a year.