Quick question,
Am I going to be ok installing BManager 3.7 on Netware 6.5 -> Or will
I
have to installed NW6?

Thanks,
Jonathan