I notice that in the read me files for the 10.3 apr10pru it states:

"System Requirements: This PRU only works with ZCM or ZAM 10.3"

Is it recommend that only this pru be installed on 10.3 baseline environment?