Hi,

I had a good idea, moving my primary zcm 10.3 from sles 10 to sles 11.
So far so good. Did the exactly backup and restore actions and that was succesfully.

I can log in to zcc and see all my bundles/policies/etc/etc....

But users are not able to logon from the clients anymore. (the certificates are correct, but the problem is the ldap communication between zcm and eDir i think.

I see this errors in the ats.log:

2010-04-29 15:15:58,692 WARN authtoksvc.Authenticate init()- Exception instantiating mechConfig or mechanism /etc/CASA/authtoken/svc/auth_mechanisms/Krb5Authenticate/mechanism.settings Exception=java.lang.Exception: Failed to instantiate needed GSS objects
2010-04-29 15:16:51,008 WARN authtoksvc.PwdAuthenticate invoke()- NamingException: [LDAP: error code 34 - Invalid DN Syntax]Exception occured while adding connector specified at [XPath: /bci:realms/bci:realm[@id='WIJDEMEREN']]
2010-04-29 15:16:51,085 WARN authtoksvc.SessionToken getSecureTokenUtilObj()- Exception caught, message = Keystore was tampered with, or password was incorrect
2010-04-29 15:16:51,086 WARN authtoksvc.SessionToken Constructor()- Failed to obtain secure token util object
2010-04-29 15:16:51,086 ERROR authtoksvc.Authenticate invoke()- Exception: java.lang.Exception: SessionToken.Constructor()- Failed to obtain secure token util object
2010-04-29 15:16:58,714 WARN authtoksvc.Authenticate init()- Exception instantiating mechConfig or mechanism /etc/CASA/authtoken/svc/auth_mechanisms/Krb5Authenticate/mechanism.settings Exception=java.lang.Exception: Failed to instantiate needed GSS objects


I can browse over my usersource in zcc. and the status is connected succesfully.

I know there was another post about "authentication failed after disaster recovery", but nobody has written an solution to the post.

Who can help me fix this?

Thanks,

Tristan.