I was attempting to upgrade an OES 2 sp 1 sles 10 sp 2 srvr to sp 3 using the online utility but receive the message that there is conflict with the oes 2 sp 1 that is installed on the srvr. What is recommended?

Should I use iso's and not the online tool?

Should I ignore the conflict and push forward with the upgrade anyways?

Thank you for the help.