I need to update my Agents from 10.2.2 to 10.3. But we have a lot of Novell Clients 4.91 sp3 which have problems with the update of ZAA to 10.3. Login is impossible after upgrade to 10.3.

So we first need to update all Clients to 4.91 SP5 which will take quite a while.

So I would like to create a Bundle to manually install the 10.3 Agent in case the Client 4.91 SP3 is installed locally.

But the problem is that the ZAA downloaded from the servers web page does not allow an update. It tells me that an Agent is already installed.

How can that be handled without removing the old Agent?

Should I install it as DAU or as System Account?

Thanks Klaus