Trying to start netbackup client 6.5.5 on sles10sp3-64 gives:

/usr/openv/netbackup/bin/nbftclnt: error while loading shared libraries: libstdc++.so.5: cannot open shared object file: No such file or directory

I see that /usr/lib64 has:
lrwxrwxrwx 1 root root 18 Apr 12 12:02 libstdc++.so.5 -> libstdc++.so.5.0.7*
-rwxr-xr-x 1 root root 833904 Sep 15 2009 libstdc++.so.5.0.7*

and /usr/lib doesn't have the above. In Yast, the package libstdc++33 (which provides /usr/lib64/libstdc++.so.5) is installed, the package libstdc++33-32bit is not installed.

Any idea which approach I can use to get the NB client to know about the appropriate library? e.g. should I install the 32-bit library, OR should I create a link like /usr/liblibstdc++.so.5 pointing to the /usr/lib64/libstdc++.so.5.0.7... Thanks