ZCM 10.2.2 on W2K3SP2, Client WinXPSP3

I want simply delete the Folder C:\RECYCLER (german install).

1. I simple wrote an vbs:

Set FSO = CreateObject("Scripting.FileSystemObject")

Bundle - "Execute Script", "own Script", script-engine c:\windows\systems32\wscript.exe, Owner: secure system

Call that script, Result: deployed, ready but nothing happens, The folder exist.
Local call with this script works.

2. Try:
Copy the same script (upload to ZCM, not copy over unc-path) to C:\delpath.vbs, want to execute this script, error.
I cannot see this script in c:\
manually copy this script to c:\ ---> ZCM said simply "error", not why

3. Try
Create a cmd-File(Script) with rd /s /q and attrib -s -h before, scriptengine c;\windows\system32\cmd.exe, Switch /C
Upload this to ZCM and start it: ZCM means "Success", but nothing happens, no file in c:\

4. Try, copy the file like 2. same result
client-log: System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt

I tried this with other clients, same result.
I think I'm to stupid, to execute a simple script.