I read that pxy31.exe may fix problems relating to accessing secure
websites through the bordermanager 3.5 proxy. I've found a tid
referring
to this (10072020) but I can't seem to locate the file anywhere on the

patch or download list.