We are in the planning process to upgrade GW 6.5 to GW 8.

Can I upgrade from GW 6.5 to 8 on a Netware 6.5 sp6 server? I saw somewhere that GW 8 wants the latest Support pack, but right now I do not want to upgrade the support packs at my remote sites.

Phil J