Hello, first time using the forum. I'm setting up an install of GW8, an upgrade of GW6.5.4 actually on an NW6.5+SP8 box. Everytime I get thru the install process of adding the GWIA (nlm) it asks for GWIA name, IP/DNS name, user acct, context, & pwd to authenticate. Each time I try this it authentication fails. I have been trying to use the admin acct. I have tried just about every variation such as .admin.contex2.etc and nothing seems to work. I must be missing a beat with this. Does anyone have any insight on this???