Have a NW6.5 SP8 server running GW 8.0.1.

Want to update to 8.0.1HP1 for various reasons not least of all Mobility Pack testing.

Do you need to run through the full setup process? OF for a minor HP upgrade is it all right just to unload the GW NLMs and replace with those from the HP?