Greetings, running Win XP SP3 workstation with Novell Client 4.91 SP4, I'm
toying around with iPrint and in iManager when I'm trying to create printer
profiles it crashes the spooler subsystem whenever it tried to access the
printer config from my workstation, so I'm thinking that it's probably a bug
with the older Novell Client I'm using and I should upgrade...

If I go to the download site and search for the Novell Client, the latest
version for WinXP is 4.91 SP5 dated back in 2008, then if you go to the
patch section, there's a slew of patches through 2008 (4) / 2009 (14) / 2010
(6) - do I have to download the client from 2008, and each of the patches,
in order to get the latest client fully updated, or is there a faster way?

It's been a while since I've had to update the client obviously...

Tips appreciated, thanks