Hi All,

Got an odd problem, I'm sure I'm missing a checkbox somewhere. I've poured through as many 802.1x threads as I could find, but to no avail.

I've followed this guide:

AutoConfigure Windows XP Laptops with the Novell Client for WPA / 802.1x authentication | Novell User Communities

802.1x Login Enabled
Subsequent eDir Logins (tried with + without)

Now what Happens is:

1. Machine Boots
2. Login into Client
3. Wireless Activates (Shows up on the on the WLAN Controller and IP is pingable)
4. Antenna flashes a couple of times after 30 seconds at 20 second intervals
5. Eventually times out (set it to 900 seconds, to be sure it wasn't just being exceptionally slow)
6. Logs in Workstation Only
7. Connects to Wireless Automatically
8. Can now Log in Via the Novell Client

Other things I've tried:

Using IP Addresses instead of hostnames
I've tried enabling debugging in the registry, but it's not outputting any files under Windows\Debug\UserEnv

Extra Info:
Machine Freshly Imaged, XP Sp3 with all updates up till last month
Using ZCM 10 Sp3 + DLU

Any Tips/Ideas would be much appreciated.