The install documentation states: 32-bit/x86 processor or 64-bit/x86 processor running in 32-bit mode

So does that just mean that if the OS is 64-bit that I only need to install a library package?
If so what package is needed?

thanks
Brad