I have a problem that is similar to that described in TID "7003157 -
grpwise.exe utilizes 50 percent of CPU when attaching a pdf word or
excel document to a new email ".

When using Acrobat 9 and "Attach to email" (or similar wording) from
Acrobat, the user's workstation will not open any PDFs until the message
is sent. As soon as the message is sent, other PDFs can be opened just
fine. (There's no indication of the workstation going to 50% CPU, but
just that Acrobat won't open any new windows until the message is sent.)

I have read (via Google search) a post here that said that the behavior
in the GW8 client was deliberately changed, which caused this, and that
it was supposed to be resolved in SP1 (i.e. 8.0.1), but it persists for
us in both SP1 and SP1HP1.

I do not understand why developers would go from a works-well behavior
to one which is so enormously frustrating for so many users. The
explanation I read in the thread seemed to say "so that users will know
it's sent".

All I know is that it broke something that worked just fine before in
all versions of GW7, and has not been fixed in any release of the GW
client that I can find. It's certainly not -unusual- behavior for
people to start composing a message with a PDF attachment, and then want
to open another PDF even if just to check it before adding it to the
message, or because they have to work on a PDF before they complete the
message send that they are composing.

The problem does not happen if the user opens a message and attaches the
files from there, it only happens if they try to mail out of the app
(Acrobat 9, in this case) ... but why change the behavior in this at all?

Any fix in sight, one that will not cause me to have to ask a company
full of users to completely change their habits and insist they have to
remember that a feature is now broken? There is definitely not enough
new functionality in the GW8 client to over-ride breaking of features
that are so often used and so easy to forget to have to work around.

Thanks, and apologies in advance for my frustration over everything I've
read so far that supposedly addresses this, not seeing any mention of a
fix that really works (like, say, going back to the behavior of GW7
client, which worked JUST FINE for ordinary people).

-- DE