Looks like I did it this time...

FS_2 is BM35 Proxy. FS_3 is just a plain old file server. Have always
had inexplicable problems with FS_3, something about the initial setup.
..environment began with FS_1 is a pure IPX, subsequent servers all
IP/IPX, but when FS_3 was installed, only clients with IP addresses
could authenticate. FS_2 (installed before FS-3) and FS_4/FS_5
(installed after FS_3) do not have this problem. No problem, as
eventually all clients were assigned static IPs, but still, something is
clearly wrong (or at least different) with the LAN Board config. Life
is good, *except* that FS_3 is the only server (of 5, total) with same
config of all the others, that cannot automatically update virus configs
with Symantec Corp Ed. Don't ask me...SAV is confgured with FS_2 (the
BM35 proxy) as the primary, and all the others point to its IP address
as their internal LiveUpdate server, so IPX issue should not be relevant.

Yesterday I decide to *really* figure this out. Am thinking that these
problems must be related, so I run INETCFG on FS_2 and FS_3, consoles
sit side-by-side, so I'm comparing them, going screen-by-screen...

FS_3 looks like it's on the wrong subnet (!), should be,
but it's I change that (wondering how in the world it ever
could have worked at all if it was on the wrong subnet--all servers and
clients are on the same 10.0.0.x/24 subnet), reinitialize.

Exit INETCFG on both boxes. Both prompt to reinitialize, which is odd
for FS_2, since I'm not aware of having made changes...

FS_2 no longer works as a proxy. Can ping any internal address on same
subnet, but cannot ping domain names (e.g. www.google.com) or known
public IPs.

Oh, no...

Any help would be so appreciated, as you can imagine.