I did migrate Teaming 1.0.3 (SLES 10 SP2) to Teaming 2.1 (SLES 10 SP 2) on a different server according to information from this web site Novell Documentation

Everything worked with one exception admin account can not log in :(

The rest of the account works, but users are taken from LDAP.

I tried to use the old admin password as well as a new admin password set during installation Teaming 2.1

In catalina.out log I got:

WARN [http-9080-1] [org.kablink.teaming.module.authentication.impl.Aut henticationModuleImpl] - Authentication failure for zone 1: org.springframework.security.BadCredentialsExcepti on: Bad credentials; nested exception is org.kablink.teaming.security.authentication.Passwo rdDoesNotMatchException: Password does not match for user [kablink,admin]

I think that something has gone wrong with the admin account password after the migration but I do not know how to fix it.

I tried to change the password for the admin account directly in the database table but I do not know what hash algorithm is used by Teaming 2.1

Does anyone encountered such a problem?

How can I set a new password for the admin account directly in the MySQL database?

Best regards,

Piotr Szewczuk