Hi all: We have many older DL385 servers which are working great for us. All servers are functioning properly. However, on all servers the storage sub-system driver supplied by HP (cpq_cciss-3.6.22-7.sles10.x86_64.rpm) in the latest support pack will not install (or upgrade) as it is dependent on the x.60 kernel. Latest kernel is x.62.

So here are my questions:

1. Is the HP HBA driver REALLY needed? Since our servers are running fine, it would be more along the lines of system performance/reliability.
2. If I should be running the driver, is it OK to back-rev the kernel to the x.60 version in order to install the driver? The driver fails on testing the kernel version.
3. If the answer to #1 is NO, can I remove the driver on machines which have it installed?

Thanks for your input, Chris.