Am building a brand new cluster oes2 sp2 - no additional patches as yet

Everything was working fine, was busy with creating cluster resources, etc and suddenly I get the following error:

File Protocol error occurred: cannot open the NCS version file on the selected cluster. The Cluster software may still be running on this server.


This happens on all 3 nodes both in IE and Firefox.

Have read the discussion threads on this and don't find a conclusive fix.

Can anyone help?

Output of my openweb file:

NG-OES-CLN1:/etc/pam.d # cat openwbem
#%PAM-1.0
auth sufficient pam_nam.so use_first_pass
account sufficient pam_nam.so
password sufficient pam_nam.so
session optional pam_nam.so
auth required pam_nologin.so
auth required pam_unix2.so
account required pam_unix2.so
password required pam_pwcheck.so nullok
password required pam_unix2.so nullok use_first_pass use_authtok
session required pam_unix2.so none