Hi;

Did a fresh install of NW 6.5 sp8 on a test server into a new tree. Using an unlimited MLA lisc. Only user is admin.services, has a very simple password. During installation I told it to install Tomcat 4, Tomcat 5 and iManager 2.7. Can login to NORM, PKIDIAG, or login via C32 no problems. Have run DSREPAIR and made sure that all is clean.

But, although iManager 2.7.3 comes up fine in FireFox 3.6.3 and prompts for credentials, the login fails with this error:
(Error -634) The target server does not have a copy of what the source server is requesting. Or, the source server has no objects that match the request and has no referrals on which to search for the object.

On the console log, the login triggers this error message:

Loading module JCLNT.NLM
NetWare JClient-Native (Build 1.6.1302)
Version 1.06 August 12, 2008
Copyright 1999 Novell, Inc. All rights reserved.
Auto-Loading Module JCLNTR.NLM
Auto-loading module JCLNTR.NLM
NetWare JClient-Native Resources (Build 1.6.1302)
Version 1.06 August 12, 2008
Copyright 1999 Novell, Inc. All rights reserved.
Module JCLNTR.NLM load status OK
Module JCLNT.NLM load status OK
Novell JClient 1.6.1302-1.6.1302. Copyright 1999 Novell Inc. All Rights Reserved.
DirAuthenticator...1099 (Error -634) The target server does not have a copy of what the source server is requesting. Or, the source server has no objects that match the request and has no referrals on which to search for the object.
DirAuthenticator...1121 Login failed: admin.services:

I'm not sure if Tomcat 5 is happy. There are some errors related to tomcat in the console log. The log is too long to put in this post, please look at it here:
http://www.episd.org/steve_files/consoleLog.txt
Thanks in advance,

Steve