Hello,

I'm at a client of mine and want to update zcm 10.2.2 to version 10.3.a. If I deploy the patch I get an error :

The deployment process has been aborted. The update should be redeployed to the device in order to successfully complete the update installation process.

I then rebooted the server and checked Configuration -> System Updates. I the got an error :

someting with zone-wide-pre-installactions. I have checked the loader-messages.log an saw these errors :

[DEBUG] [6/2/10 7:27:13 AM] [] [Loader.SystemUpdateModule] [] [FINER: All pending assignments have been cancelled] [] []
[DEBUG] [6/2/10 7:27:13 AM] [] [Loader.SystemUpdateModule] [] [FINEST: Attempting to set update status to ERROR with message: SystemUpdate.error.preglobalactions] [] []
[DEBUG] [6/2/10 7:28:06 AM] [] [Loader.SystemUpdateModule] [] [FINEST: Updated update (5010030000327d48854ff3bcc4b8f60a) status to ERROR] [] []

Further in the log file is see this :

DEBUG] [6/2/10 7:35:35 AM] [] [Loader.Status Storer Module] [] [Processing Status_98dd7869fb54884aa138dac2bfc64bb8_1275376703 953.xml] [] []
[DEBUG] [6/2/10 7:35:35 AM] [] [Loader.Status Storer Module] [] [Processing Status_f60c276d8eb5654ba535e7946104a05c_1275376720 468.xml] [] []
[DEBUG] [6/2/10 7:35:35 AM] [] [Loader.Status Storer Module] [] [failed directory size:10485612] [] []
[DEBUG] [6/2/10 7:35:35 AM] [] [Loader.Status Storer Module] [] [deleting oldest file from failed directory:Status_e1f5bcc8e7b4e048ac65bfe165f49fd0_ 1268294042906.xml] [] []
[DEBUG] [6/2/10 7:35:35 AM] [] [Loader.Status Storer Module] [] [Moved Status_f60c276d8eb5654ba535e7946104a05c_1275376720 468.xml to failed directory.] [] []
[DEBUG] [6/2/10 7:35:35 AM] [] [Loader.Status Storer Module] [] [Processing Status_7010c1435325704fa1d934850ae774f7_1275376805 254.xml] [] []
[DEBUG] [6/2/10 7:35:35 AM] [] [Loader.Status Storer Module] [] [Processing Status_c6ad76f0e95df34ca66e78bc5355a180_1275377022 734.xml] [] []
[DEBUG] [6/2/10 7:35:36 AM] [] [Loader.Status Storer Module] [] [failed directory size:10480491] [] []
[DEBUG] [6/2/10 7:35:36 AM] [] [Loader.Status Storer Module] [] [deleting oldest file from failed directory:Status_369d00dfd860054290ab0120069ef2a7_ 1268295721078.xml] [] []
[DEBUG] [6/2/10 7:35:36 AM] [] [Loader.Status Storer Module] [] [Moved Status_c6ad76f0e95df34ca66e78bc5355a180_1275377022 734.xml to failed directory.] [] []
[DEBUG] [6/2/10 7:35:36 AM] [] [Loader.Status Storer Module] [] [Processing Status_98dd7869fb54884aa138dac2bfc64bb8_1275377304 281.xml] [] []
[DEBUG] [6/2/10 7:35:36 AM] [] [Loader.Status Storer Module] [] [Processing Status_5180a57b7b37a345a7ac7278498bfe5a_1275376933 584.xml] [] []

I have now deleted the update and redownloading it. Then I will try to redeploy.

What could be the problem of these errors?

John