I am in the process of migrating a volume from a NW65SP7 cluster to a new oes2sp2 cluster.
I did the initial data migration using miggui->consolidate->file system last month and it completed with just a few errors, relating to files in use, etc.

I recently tried to 'SYNC' this file system consolidation - i.e. same project, which just seems to run the same migfiles with a sync <date time>
I noticed after several hours that nothing was happening... The gui showed it was running and I could see the migfiles process listed (ps), however there was no activity apparent... (log file not touched/updated since start, last message warning older tsafs... (usual))
Also, I could see no activity on the source server console or logger screens

I stopped this, migfiles process went away, etc.

Tried again, left overnight... same result

Within the same project I then tried to start over
i.e. I removed the existing 'File System' migration job and created a new one, same as previous with just 'Copy if Newer'
Kicked this off several hours ago... again can see the migfiles process, but no activity beyond the initial entries...

Can anyone suggest where else I might look for activity?
Any other suggestions or recommendations?