Hey guys,

after a system crash I have some trouble with slp on my OES2 (SP2a) server.
When I type slpinfo /D on a windows xp client no DA server returns. I configured slp doing multicast.

Here is my slp.conf:
net.slp.useScopes = DEFAULT
net.slp.DAAddresses =
net.slp.isDA = true
net.slp.isBroadcastOnly = false

After a server crash (power lost) the clients cannot find the tree.

slpinfo -A on the server says:

SLP Operational Parameters Values
---------------------------------- ------------
Static Scopes YES
Static DAs YES
Use Broadcast for SLP Multicast NO
SLP Maximum Transmission Unit 1400 bytes
SLP Multicast Radius 8 hops

Static Scope and Static DA configuration Values
---------------------------------- ------------
Scope list DEFAULT
DA IP Addresses

DA, SA, UA Specific Configuration Values
---------------------------------- ------------
Enable DA server YES
SLP Default Registration Lifetime 10800 sec.
Watch Registration PID YES
Maximum results 256

DA Discovery Values
---------------------------------- ------------
Passive DA Detection YES
Active DA Detection YES
DA Active Discovery Interval 1
DA Discovery Maximum Wait 2 sec.
DA Discovery Timeouts 0.5 0.75 1 1.5 2 3 sec.

Multicast and Unicast Timers Values
---------------------------------- ------------
Multicast Maximum Wait 5 sec.
Multicast Timeouts 0.5 0.75 1 1.5 2 3 sec.
Unicast Maximum Wait 5 sec.
Unicast Timeouts 0.5 0.75 1 1.5 2 3 sec.

Network Properties Values
---------------------------------- ------------
Maximum random wait bound 5 sec.
Network Interfaces

Security Values
---------------------------------- ------------
Enable Security NO
Source address checking YES

Tracing and Logging Values
---------------------------------- ------------
DA traffic tracing NO
Registration message logging NO
Trace all dropped messages NO
Verbose message tracing NO

Local Interface eth0
IP address
MAC address 00:23:54:d4:46:1c
Network Mask
Operational state UP
Broadcast address valid YES
Supports multicast YES
Maximum transmission unit 1500
Total packets: Out: 0 In: 0
Total bytes: Out: 0 In: 0

Does anybody of you can give me a solution for my problem?