As a novice to Novell hopefully some one can give me some pointers on this
ADSL router issue.

I have inherited the administration of a Novel Small Buisness Suite 5 on
Proliant hardware. It attaches to the internet via the same Network
Interface as the LAN using a 2nd IP address on a different subnet. The
router has been a Netgear DG814 used as a NAT gateway for the server. This
has worked.

Then the Netgear router died. I have tried replacing the router with a
Dlink, and then a Dynalink, both configured the same as the Netgear. However
no connection to the internet from the server is possible. This means that
the workstations cannot access the iternet and there is no mail traffic.
If I bypass the server and connect a workstation directly to the router
there is instant internet access so I know that the router is working.

From the workstations we can resolve internet host names to IP addresses
accross the server and so some traffic is happening from the server to the
internet. but this is as far as it goes. For example if a workstation tries
to open a web page, the status bar shows that it connecting to the internet
IP address, then opening the webpage requested, then after a wait the
process stops with the typical error, "page could not be opened .. DNS
problems etc"

The server settings have not changed Bordermanager is still set up the same.

There seems to be no clue as to why it works with one router and not

Any suggestions about where to even start looking would be appreciated.

Thank you for any assistance

John Tindale
WebTalk Computer Solutions

Phone: 0412 320624