In our test syetsm, we move a user from a version 7 PO into a version 8 one.
The latter has the version 8 Web Access agent as default. I understand that
moving a GW7 user to a GW 8 PO should upgrade the. We aren't upgrading the
clients just yet.

However, if we use the old version 7 WebAccess, it works fine for this
user. Is this right?