I am run all modules of GroupWise 7.03HP1 on NetWare and plan to upgrade this server to GroupWise 8.

I run C1 on my XP PC. The first step is to run schema extension by installing GW8 snap-in in C1. Then install GW 8 components on the GroupWIse server then manually upgrade the domain & PO databases. However, before upgrading the database, I need to run GroupWise Utilities > System Maintenance to validate the database.

Can I use GW8 snap-in to validate a domain & PO that is version 7?

Will I cause problem by using a new snap-in against an older version of the Database?