I am trying to Get Support for GW8.0.1 and am being told Novell doesn't support anymore if using a Credit Card.
I was told to go to Arrow ECS Novell Support at www.alttech.com/support/novell/
Is this correct?