Hi,

SLES 10 SP2 + OES2 SP1b, when apply novell-afptcpd-1.1.0-0.13.3.i586.rpm from 'May 2010 Scheduled Maintenance for OES2 SP2 20100531' get following library error.

student:/source/OES2_novell-afptcpd # rpm -Fvh novell-afptcpd-1.1.0-0.13.3.i586.rpm
error: Failed dependencies:
avahi is needed by novell-afptcpd-1.1.0-0.13.3.i586
libavahi-client.so.3 is needed by novell-afptcpd-1.1.0-0.13.3.i586
libavahi-common.so.3 is needed by novell-afptcpd-1.1.0-0.13.3.i586
student:/source/OES2_novell-afptcpd #

Is it need upgrade to SLES 10 SP3? or just apply the avahi rpm?

Thanks/KEN