***Also posted this in the agent install thread*** Hope this helps out someone else out there....(sorry for long drawn out write up, but figured giving some backround on troubleshooting steps might be helpful) Been fighting with the "Unable to login to the network because the login credentials or the server certificate is incorrect" issue for the last few days on a customer network when trying to login with zcm agent (v10.3). The environment is as follows: (this was installed with clean zcm 10.3a, no upgrade)

ZCM v10.3a running on sles10sp3
user source is edir (network is oes2sp2 running on sles10sp2)
agents are all winxpsp3

I have only installed the agent on about 10 machines so far. All but one of them have had no issues logging in to zcm. The one that was having an issue kept getting the above message. I tried multiple users etc, still same thing. Well i decided to try one of the admin users, and it logged right in. I then logged out, tried his user, and couldn't login. So i then started looking at what was different (besides the obvious rights etc) and one thing i noticed was that the "regular" users have a "password policy" in edir associated to them that forces upper case, lower case, special characters etc..So i created a test user, didn't put it in the pw policy, and it would log right in. Added it to the pw policy, and then wouldn't login. I created a new pw policy, and started adding restrictions / settings 1 by 1 until i "broke" the login. What it ended up being was the option of "Synchronize NDS Password when Setting Universal Password" NEEDS to be checked off. So if you are using the password policies in edir and can't login on some users, see if this option is "unchecked" and then check it off, and it should work. Tested it numerous times, and definitely works in this environment. The exact location is as follows:

Select the pw policy in iManager - click the Universal PW tab - configure options - Universal PW sync - "Synchronize NDS Password when setting Universal PW" NEEDS to be checked (it's the 2nd one down on the list)

***This is obviously only if you are using password policies in your environments on edir***

Hope this helps out someone else as it drove me crazy for a few days!!