I have patched one iPrint server from NetWare 6.5 SP7 to SP8 and installed the iprntnw65sp8b-2 patch on the server.

I noticed SP8 does not install a new iPrint client. All my Windows XP and Windows 2000 PCs already have iPrint client version 4.36 installed. Did a test print and it seems to come out fine. I wonder if I can keep using iPrint client v4.36 on these PCs.

When I add Windows 7 PC on the network, I will install iPrint version 5.30 to W7 PCs and my admin XP PC that will do the iPrint printer configuration.

Does anyone see any issue with that?

Would like to hold off changes on other PCs till I move iPrint from NW to OES 2Linux.