Hi!

I am using BM 3.8 sp5 on NW SBS 6.5 sp8 server.

I can download the BM 3.9 sp2.

Is it possible to install BM 3.9 sp2 as a patch directly over BM 3.8 sp5 without first to upgrade to BM 3.9?

TIA

Nanu