We are considering upgrading bordermanager 3.7 to Bordermanager 3.8
Operating System is Netware 6 SP4.

I'm not sure of the SP level of the bordermanager software, so I copy and
paste the module information.

Loaded from [SYS:\SYSTEM\]
(Address Space = OS)
Novell Proxy Configuration NLM PXY35_BM37SP1_05SEP2002
Version 3.70.01 September 5, 2002
Copyright (C) 1991-2002 Novell, Inc. All Rights Reserved
Loaded from [SYS:\SYSTEM\]
(Address Space = OS)
Novell Internet Proxy Server NLM PXY36_13
Version 3.71.16 March 31, 2003
Copyright (C) 1996-2003 Novell, Inc. All Rights Reserved

This box also has Zenworks for Desktops 4, and GroupWise 6 Sp4 webaccess.

What issues should I be aware of? I heard about problems when upgrading to
3.8 when running on netware 6 (instead of 6.5). Is the update a "clean"
process? Any warnings, tips, ideas, things to keep in mind before doing
this will be more than appreciated.