Hi there,

I've recently applied BM 3.7 SP 3 patch and FP4B. Server is running on
Nw 6.0, SP 4 with Craig's proxy.cfg file dated 6/8/04. A particular
website that was working fine before the patch now does not work. I can
get to the site fine, but when I type in my account and password, I get
the following screen:

HTTP Error
Status : <font color="black" face="Co

There is no error number, and while I do get the "enhancing your internet
experience" and the "Novell Bordermanager 3.7" banners, nothing else

I did a packetscan and see the request going to the proxy server, with
some wide variations in packet size. I see our proxy talking to the N2H2
server, then an error is returned. The site is not categorized in the
N2H2 system. It looks like an Http 1.0 command? I tried changing the
MTU's and that didn't help, and since I'm not sure what I'm looking at I
didn't want to stray too far down that road.

I noticed that the clntrust.exe's were different between the sp3 and
fp4b - the fp4b was actually older than the fp4b - so I tried the other
version and that didn't help either.

I'm running out of ideas - any tips would be greatly appreciated!

Thanks in advance,