In previous versions of NOWS SBE (name 2.0), I was able to run /opt/simba/modules/sbs/bin/sbsUpdateWatcher from the command line and have it run without error. In the 2.5 version, whether i586 or x64, fresh install or no, I always get the following error message:

Traceback (most recent call last):
File "/var/tmp/simba-2.5-build/opt/simba/modules/sbs/lib/sbs/", line 7, in ?
ImportError: No module named sbs

Has anyone seen this before? I do run an AMD based server... any possibility that is the issue? I know that I used to have to run a NICI patch manually during my 2.0 install because of it, perhaps its something similar?